Fecha actual Sab Feb 27, 2021 7:07 pm

Todos los horarios son UTC - 3 horas



Reglas del Foro


Todos los comentarios y opiniones expresadas por los usuarios en los foros son de exclusiva responsabilidad de sus autores. Tecnicosaurios.com no acepta ningún tipo de responsabilidad por los comentarios de los usuarios en los foros que son de índole pública, ni por las consecuencias de utilizar la información recogida en los mismos. Está absolutamente prohibido por Reglamento General de Tecnicosaurios.com, la publicación de contenidos protegidos por las leyes de copyright sin mediar la autorización de los dueños de dicha propiedad intelectual.
Copyright 2008-2015 Todos los derechos reservados



Nuevo tema Este tema está cerrado, no podés editar mensajes o enviar nuevas respuestas  [ 7 mensajes ] 
Autor Mensaje
NotaPublicado: Dom Ago 04, 2013 7:34 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Sab Jun 22, 2013 8:55 pm
Mensajes: 60
Ciudad: Republica Dominicana
Level: 6
HP: 0 / 104
0 / 104
MP: 49 / 49
49 / 49
EXP: 60 / 65
60 / 65
Saludos...
e
Bueno esta vez tengo un problema con una PC Compaq deskpro compaq deskpro ep/sb series la cual no tiene controladores de video ni de audio me he pasado el dia buscando he tratado instalarlos con driver easy pero no lo puedo intalar por que este prrograma requiere el .NET framnetwork y no se por que no lo puedo intalar tampoco ya he probado con varios archivos pero me lanza error y con el Dirver Genius tampoco los puedo descargar por que me tira error en la descarga de los drivers. descarge everest para ver el fabricante de la placa pero las targetas de video y audio son AGP y PCI osea aparte. asi que las saque y vi el modelo y tampoco funciona.

El modelo de la targeta de audio es: Creative SB Live 24-bit Sound card
El de la Grafica es: nVIDIA Riva TNT2 M64(eso me sale en el everest en en el Driver Genius me sale nVIDIA windows 2000/XP).

ademas un caso particular es que el de audio lo instale pero al entrar al administrador de dispositivos me aparece con un simbolo de admiracion amarillo como advirtiendome sobre algo, por lo tanto no esta instalado o si lo esta , esta con problemas y no se comol repararlo.

Entre a Servicios y busque algo sobre nVIDIA y efectivamente me aparecio verifique si estaba activado y lo esta, esta en Automatico pero cuando le doy a iniciar me dice algo asi como que se había iniciado pero que por no usarce se cerro o algo asi...

Porfavor ayudenme u.u


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Dom Ago 04, 2013 7:35 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Sab Jun 22, 2013 8:55 pm
Mensajes: 60
Ciudad: Republica Dominicana
Level: 6
HP: 0 / 104
0 / 104
MP: 49 / 49
49 / 49
EXP: 60 / 65
60 / 65
por cierto miren lo que les decia sobre los controladores de video: ImageShack® - Online Photo and Video Hosting


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Dom Ago 04, 2013 7:36 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Sab Jun 22, 2013 8:55 pm
Mensajes: 60
Ciudad: Republica Dominicana
Level: 6
HP: 0 / 104
0 / 104
MP: 49 / 49
49 / 49
EXP: 60 / 65
60 / 65
Perdonen, me equivoqué de link:


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Dom Ago 04, 2013 11:38 pm 
Desconectado
Usuario Calificado
Usuario Calificado
Avatar de Usuario

Registrado: Jue Ene 03, 2013 3:37 pm
Mensajes: 300
Ubicación: Avellaneda
Ciudad: Buenos Aires Argentina
Level: 16
HP: 5 / 556
5 / 556
MP: 265 / 265
265 / 265
EXP: 300 / 331
300 / 331
Hola, los drivers de video están acá: http://www.nvidia.es/object/winxp_2k_71.89_es.html
Siempre y cuando sea una Nvidia TNT2
Con respecto a los de sonido es más complicado pero lo ideal sería que desinstales esos que están marcados con signo de admiración y reinicies Windows. Después entrá a Windows Update desde Internet Explorer 7 u 8 y esperá que busque los controladores adecuados. Generalmente Microsoft tiene controladores para todas las computadoras de marca pero los encuentra por el navegador de ellos.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Ago 05, 2013 12:29 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Sab Jun 22, 2013 8:55 pm
Mensajes: 60
Ciudad: Republica Dominicana
Level: 6
HP: 0 / 104
0 / 104
MP: 49 / 49
49 / 49
EXP: 60 / 65
60 / 65
sync escribió:
Hola, los drivers de video están acá: http://www.nvidia.es/object/winxp_2k_71.89_es.html
Siempre y cuando sea una Nvidia TNT2
Con respecto a los de sonido es más complicado pero lo ideal sería que desinstales esos que están marcados con signo de admiración y reinicies Windows. Después entrá a Windows Update desde Internet Explorer 7 u 8 y esperá que busque los controladores adecuados. Generalmente Microsoft tiene controladores para todas las computadoras de marca pero los encuentra por el navegador de ellos.


Muchas gracias por contestarme.

Bueno tengo prolemas cuando trato de instalar los drivers de video me dice que no hay dispocitibo para instalar los drivers(igual que todos los demas drivers que he intentado instalarle)

y sobre lo de windows udapte lo ise entre desde el IE pero me lansa un error cuando le doy a buscar actualizaciones u.u

"El sitio web ha encontrado un problema y no puede mostrar la página que desea ver"

ya no se que mas intentar...


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Lun Ago 05, 2013 4:31 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Sab Jun 22, 2013 8:55 pm
Mensajes: 60
Ciudad: Republica Dominicana
Level: 6
HP: 0 / 104
0 / 104
MP: 49 / 49
49 / 49
EXP: 60 / 65
60 / 65
encontre el driver correspondiente, pero ahora hay un problema, al instalarlo me dice: "el programa de instalacion nvidia no puede localizar ningun controlador compatible con el hardware".

No se como resolver eso segun ley por internet eso se resuelve desactivando el video de el board en el bios para poder usar la pci pero ya lo ise (creo ) y no funciono.. y otra solucion tambien seria formatearla. pero no se u.u alguien save que pasa o como lo resuelvo...


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Ago 06, 2013 11:30 pm 
Desconectado
Usuario Avanzado
Usuario Avanzado

Registrado: Sab Jun 22, 2013 8:55 pm
Mensajes: 60
Ciudad: Republica Dominicana
Level: 6
HP: 0 / 104
0 / 104
MP: 49 / 49
49 / 49
EXP: 60 / 65
60 / 65
Bueno ya lo resolvi...
nomas formatee la pc y al instalarle el windows se instalo solo el de video y el de audio lo consegui enseguida.
El problema no eran los drivers sino la maquina. Bueno bye. closed.gif


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Este tema está cerrado, no podés editar mensajes o enviar nuevas respuestas  [ 7 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
No podés enviar adjuntos en este Foro

Buscar:
Saltar a:  
Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen