Fecha actual Dom Abr 05, 2020 10:55 pm

Todos los horarios son UTC - 3 horas





Nuevo tema Responder al tema  [ 7 mensajes ] 
Autor Mensaje
NotaPublicado: Dom Mar 22, 2020 1:16 pm 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Dom Jul 21, 2019 1:04 am
Mensajes: 10
Ciudad: San felipe
Pais: venezuela
Level: 2
HP: 0 / 30
0 / 30
MP: 14 / 14
14 / 14
EXP: 10 / 18
10 / 18
Buenos días a todos desde Venezuela, tengo un TV Samsung pantalla plana, chasis KS9A el cual estaba conectado y encendido y de repente se apago.
Revisando encontré el transistor de salida horizontal en corto, su código 2001HI, de tanto buscar encontré otro transistor de salida horizontal en un monitor TRC código C5521Z.
Siguiendo las recomendaciones de expertos coloque un bombillo de 100W en colector y emisor, conecte al toma-corriente, encendió el stand-by, luego encendí y el bombillo encendió con intensidad, midiendo su voltaje es el indicado en +B.
Luego coloque el transistor de salida horizontal, y logre extraer una bobina parecida a una resistencia con varios colores en la pista de +B y coloque el bombillo en serie donde estaba la bobina, luego encendí el TV y pasa lo siguiente: el bombillo no enciende, el filamento del TRC esta encendido, el transistor de salida horizontal no se calienta tanto, me parece lo normal, pero no hay imagen en pantalla y no escucho el típico sonido que hace una pantalla al encender.
Me parece que no esta saliendo alto voltaje en el chupón, pero si el filamento esta encendido quiere decir que esta oscilando bien y esta funcionando el fly-back.
Por favor, ¿Qué piensan ustedes de esto?, ¿cómo puedo saber si es el fly-back dañado?, ¿qué prueba me recomiendan hacer para salir de dudas?, y no dañar este transistor de salida horizontal que me costo conseguirlo.
Esperando su respuesta. Muchas gracias.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Dom Mar 22, 2020 4:46 pm 
Desconectado
Admin Tecnicosaurios
Admin Tecnicosaurios
Avatar de Usuario

Registrado: Sab Oct 04, 2008 3:56 pm
Mensajes: 16007
Ubicación: "Mirando" TV
Ciudad: Santa Fe, Argentina
Level: 75
HP: 13389 / 35236
13389 / 35236
MP: 16824 / 16824
16824 / 16824
EXP: 16007 / 16487
16007 / 16487
O sea no hay imagen ni los OSDs (gráficos de barra de volumen o indicador de canal), si encienden los filamentos.
Puedes tener problemas con la tensión de G2 o falta de barrido vertical y el sistema se protege.
Entonces mide la tensión de G2 (normal entre +350Vcc a +450Vcc).
Si está presente la tensión de G2, entonces identifica un cátodo en la placa del TRC (KG, KR o KB) y coloca una resistencia de 10K/2W entre ese cátodo y GND aislada. Si hay deflexión debería aparecer raster con el color del cátodo elegido.
Si no hay deflexión vertical deberías tener una línea horizontal de color del cátodo.
Otra causa de ausencia de imagen puede ser el zócalo del TRC con fallas, revisa que el mismo que no tenga los contactos sulfatados, revisa el cable de foco que no este oxidado el terminal que va al zócalo o incluso cortado dentro del zócalo.

Saludos.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Mar Mar 24, 2020 1:34 pm 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Dom Jul 21, 2019 1:04 am
Mensajes: 10
Ciudad: San felipe
Pais: venezuela
Level: 2
HP: 0 / 30
0 / 30
MP: 14 / 14
14 / 14
EXP: 10 / 18
10 / 18
Buenas tardes Dardo, muchas gracias por tus recomendaciones, voy a seguir intentándolo a ver que pasa.
Cualquier cosa te escribo.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Jue Mar 26, 2020 10:56 pm 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Dom Jul 21, 2019 1:04 am
Mensajes: 10
Ciudad: San felipe
Pais: venezuela
Level: 2
HP: 0 / 30
0 / 30
MP: 14 / 14
14 / 14
EXP: 10 / 18
10 / 18
Buenas noches Dardo, si escuche el sonido típico de la pantalla al encender y apagar,y revisando el zócalo que va en el tubo de la pantalla, me di cuenta que no hay voltaje de screen.
Revise el condensador azul que esta conectado a este voltaje y a tierra y esta bien, sin continuidad.
Pienso que debe ser por esto que no hay imagen en pantalla, no hay nada, ni los números de canal, ni letras, no hay sonido, no hay nada, ¿qué piensa al respecto?.
¿Sera el fly-back dañado? ¿Qué pruebas me recomiendas, por favor?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Vie Mar 27, 2020 9:52 am 
Desconectado
Administrador del Sitio
Administrador del Sitio
Avatar de Usuario

Registrado: Mar Jun 15, 2010 4:03 pm
Mensajes: 10398
Ciudad: Huinca Renancó-Cba-Argentina
Pais: Argentina
Level: 65
HP: 6325 / 21811
6325 / 21811
MP: 10414 / 10414
10414 / 10414
EXP: 10398 / 10488
10398 / 10488
Es probable que el fly-back no provee la tensión para G2 aunque también existe la posibilidad de que la grilla 2 esté en corto con otro elemento del cañón.
Prueba desconectar el cable del fly-back que llega a la G2 y armas éste circuito muy simple para alimentar la G2.
Los diodos son BY299 o cualquier diodo rápido de 1000V de aislación y las resistencias propuestas son de 2,2MΩ pero seguramente es necesario ajustar su valor para tener la tensión adecuada e éste caso.


No tenés los permisos requeridos para ver los archivos adjuntos a este mensaje.

_________________
¿Porqué la luna se vé más grande en el horizonte?


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Vie Mar 27, 2020 2:42 pm 
Desconectado
Usuario Habitual
Usuario Habitual

Registrado: Dom Jul 21, 2019 1:04 am
Mensajes: 10
Ciudad: San felipe
Pais: venezuela
Level: 2
HP: 0 / 30
0 / 30
MP: 14 / 14
14 / 14
EXP: 10 / 18
10 / 18
Buenas tardes señor Radar, muchas gracias por responder y por la recomendación del circuito de prueba, ahora voy a ver donde consigo estos componentes.
Ademas ¿usted cree que esta falla quemo el transistor de salida horizontal que tenia este TV?
Porque estaba conectado al tomacorriente y encendido y de repente se apago, y ahora le cambie el transistor de salida horizontal y no tiene imagen.
Todas las pruebas las estoy realizando con el bombillo conectado en serie en +B para proteger el
transistor de salida horizontal.


Arriba
 Perfil Enviar mensaje privado  
 
NotaPublicado: Vie Mar 27, 2020 3:03 pm 
Desconectado
Administrador del Sitio
Administrador del Sitio
Avatar de Usuario

Registrado: Mar Jun 15, 2010 4:03 pm
Mensajes: 10398
Ciudad: Huinca Renancó-Cba-Argentina
Pais: Argentina
Level: 65
HP: 6325 / 21811
6325 / 21811
MP: 10414 / 10414
10414 / 10414
EXP: 10398 / 10488
10398 / 10488
El transistor de salida horizontal se daña por distintas razones.
Fallas internas del fly-back como arcos de alta tensión, mal funcionamiento de la etapa de excitación (driver), mal filtrado en +B, capacitores de sintonía de la etapa horizontal desvalorizados, fugas de alta tensión que hacen arco contra disipadores u otros componentes relacionados con el transistor de salida, tensión de +B excedida, uno de los cátodos del TRC que se pone en corto y demanda mucha corriente de alta tensión entre otras, son causales de daño en el transistor de salida horizontal.

_________________
¿Porqué la luna se vé más grande en el horizonte?


Arriba
 Perfil Enviar mensaje privado  
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 7 mensajes ] 

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No podés abrir nuevos temas en este Foro
No podés responder a temas en este Foro
No podés editar tus mensajes en este Foro
No podés borrar tus mensajes en este Foro
Podés enviar adjuntos en este Foro

Buscar:
Saltar a:  
Web Button Image by Free-Web-Buttons.com v2.0 Powered by phpBB® Forum Software © phpBB Group
Traducción al español argentino por xirox con la colaboración de phpBB-Es.com
Traducción actualizada por nextgen